Cybersecurity

Update update update: SA-CORE-2014-005 - Drupal core - SQL injection

So I was eating breakfast and I stumbled on an email in my phone (lots of them but this one caught my eye).
A DRUPAL CRITICAL SECURITY UPDATE FOR Core!

Now, I would like to test such vulnerability if I have the time soon. :D

It's okay now, I have updated my site. Read here for more information.

Patching the Shellshock/Bash shell bug or vulnerability ( for Ubuntu 12.04 at least )

Good Lord! Blimey! The Shellshock/"Bash shell" bug seems to be more worrisome than the Heartbleed affair.
Therefore, time to patch up our systems (including this site!)

Wait, check first if your system is affected ( 99% sure I guess ). Tested on GNU bash, version 4.2.25(1)-release-(x86_64-pc-linux-gnu) .

Pages